For ArcGIS 10.2

Note: GeoWEPP for ArcGIS 10.2 is compatible with ArcGIS 10.2, 10.2.1, 10.2.2.

For GeoWEPP for ArcGIS 10.2 version, please refer to the manuals for the previous versions listed above. There have been interface changes but the basic functions haven’t been changed. A new detailed manual with the current interface will be released in the near future.