For ArcView 3.x

Q1. When I run GeoWEPP ArcX, I receive a “Could not open”.

This error occurs because a file (zlib.dll) was not copied to the newly created subdirectory. This has been corrected in the new release of GeoWEPP ArcX (January 2005) and the updated version of the previous release (March 2004.1). If you have the March 2004 version for ArcX, please request download of the new version and open it into you GeoWEPP directory.

Q2. GeoWEPP’s tool buttons don’t respond.

There have been a few incidents recently that a security program such as Norton Antivirus or McAfee detected GeoWEPP’s execution file(s) as threat and removed it. Please pay attention to a security message while installation. If a security application removed a file(s), please restore the file(s) or remove the file(s) from the application’s threat list and re-install GeoWEPP.

Q3. What are the new feature in the 2005 version?

The January 2005 release has four different example sets for you to experiment with. We have also tried to fix the bugs that have been reported to us. Shortly, a new use manual will be provided so you can learn about the new features.

Q4. I heard that the 2005 version was the last GeoWEPP ArcX (for ArcView) version to be released. Is this true?

Yes. As time passes, GIS technology becomes more advanced, while the older versions are used less and less. The decision was made to complete one last ArcX (for ArcView) version with some upgrades and then move on to ArcGIS 9. ArcGIS 9 allows us to increase the capabilities of GeoWEPP by including the tools that we could not in ArcView.

Q5. Will you still support the ArcX (for ArcView) versions?

Yes. We will continue to fix any bugs that may occur, but we will not be adding any more features to this version.

Q6. I noticed some of the links in the program no longer exist. How can this be corrected?

It is difficult to keep tabs on the ever changing internet. If you do find that a link in GeoWEPP ArcX (for ArcView) is no longer active, please check our Commonly Available Data Sources page for any updated links. If the link is not listed or the links on the page are also dead, please contact us and we will correct the problem.

Q7. I am more comfortable with the previous release of GeoWEPP ArcX (for ArcView) version. How can I get the version now?

We understand that you may find the new version does not meet your needs as the previous version did. The previous debugged version of GeoWEPP (version March 2004.1) is still available, just follow this link and request download again.

Q8. I received an error concerning zlib.dll.  What is that all about?

There are machines that have this dll installed from other software so there could be a zlib.dll in the [System32] directory and one in the [geowepp] directory. If a machine already has a file called zlib.dll installed Windows will use that version, which will lead to errors while running GeoWEPP. If you have experienced this problem and you have either the January 2005 version or the updated March 2004 version, all you need to do is replace the current version of wepptopp2.exe with this version. This should correct any problems.

Q9. I received an error statement saying that NETFUL.ARC does not exist and I can not continue. What do I do?

This error occurs because the critical source area (CSA) and minimum source channel length (MSCL) combination used does not produce a stream network the first time you load your study site; this error results in GeoWEPP crashing. This error has been corrected. With the new corrected version, if GeoWEPP does not create a stream network the first time, you will be alerted. You will need to try different CSA and MSCL values to create a network.

Q10. I still have questions. What should I do?

If you are having a problem with GeoWEPP ArcX and can not find the answer here, you can contact us and we will try to fix the problem. When submitting the form, please include the following information:

1. The operating system you are using (Windows 98, 2000, NT, XP)

2. What the problem is

3. At what point does it occur (ex: as soon as GeoWEPP ArcX starts, after the channel delineation, after WEPP finishes running)

4. Which version you are using (March 2004, March 2004.1, January 2005, earlier version)

5. How do you start GeoWEPP (ex: open ArcView and then the porject, double click geowepp.apr, desktop created shortcut)

This information will help us determine the problem.

Q11. Error message: Error when start using the .exe. The operation was canceled by the user.

A: This happens when the .exe is forced shut down by the Operating System (OS). It could be caused by non-administrative operation or UAC (User account control). If you are working on a computer without using an administrator account (e.g. computers in your university or company), please work on a computer that allows you to use administrative account (e.g. your personal computer). If you have logged in to your computer with administrative account, then it could be caused by the UAC. The UAC will ask you if you would like to continue using the .exe. Please click ‘Yes’ to let the .exe runs. If this problem happens even after you clicked ‘Yes’, try lowering your UAC security in the control panel of your OS.